SC7T control room water leaking

Incident Report for CAMRIS

Resolved

Facilities have been notified, and Siemens came and confirmed it was ok to use the scanner.
Posted Jul 09, 2026 - 19:33 EDT

Update

Facilities called, the order number is 27-002861
Posted Jul 09, 2026 - 15:41 EDT

Investigating

There’s a lot of water in the control room. Out of abundance of caution, the scanner has been shutdown
Posted Jul 09, 2026 - 15:40 EDT
This incident affected: Stellar Chance 7T (MRI Scanner).