Stellar Chance scanner control room door not unlocking

Incident Report for CAMRIS

Resolved

Doors are working appropriately with proper badge access. Issue is now resolved.
Posted Jun 03, 2025 - 08:50 EDT

Identified

The card reader for the Stellar Chance scanner control room door is not unlocking. Security is aware of the issue and will have a service technician repair the door on Monday morning. In the interim, security can provide key access to the scanner bays; please check in with the security desk in the Stellar Chance lobby to get access to the MRI suite.
Posted Jun 01, 2025 - 09:27 EDT
This incident affected: Stellar Chance 3T (MRI Scanner) and Stellar Chance 7T (MRI Scanner).