SC3T scans not in Flywheel

Incident Report for CAMRIS

Monitoring

The issue with parsing the routing strings in the Study Comment field has been fixed, scans going back to 04/10 are starting to flow into Flywheel.
Posted Apr 22, 2025 - 19:26 EDT

Investigating

We are currently investigating this issue.
Posted Apr 18, 2025 - 16:17 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 18, 2025 - 16:15 EDT

Investigating

Flywheel is having issues interpreting the routing strings in the Study Comment field correctly for scans at SC3T, as a result scans are not going to Flywheel automatically.
Posted Apr 18, 2025 - 16:03 EDT
This incident affects: Flywheel Reaper.