SC3T RTExport not working
Incident Report for CAMRIS
Resolved
Drive was plugged in the back of the scanner host and had turned OFF, it turned ON when plugged in the front.
Posted Feb 23, 2024 - 14:01 EST
Investigating
Users are not currently able to access data. We are investigating.
Posted Feb 23, 2024 - 13:33 EST
This incident affected: Stellar Chance 3T (RTexport).