PAV10 cooling errors
Incident Report for CAMRIS
Resolved
Siemens service evaluated system and determined that the warnings are not an indication of a major hardware issue. They will continue to investigate the cause of the cooling errors, but at this point all scanning can resume and warnings about high pressure in the secondary cooling loop do not need to be reported. However, groups should continue to report any cooling-related shutdowns or errors right away.
Posted Jan 26, 2024 - 14:17 EST
Update
Siemens performed service this afternoon that reduced the severity of the issue, but diffusion scans still cause cooling warnings. We will allow scanning for non-diffusion protocols, but groups should immediately report any issues.

We will follow up with Siemens to get a complete resolution and provide updates when we have more information.
Posted Jan 25, 2024 - 16:57 EST
Update
HUP Internal maintenance has checked the external loop again. This supply loop had all filters changed, rates, pressure and temps checked. Siemens ETA remains as previously stated (3pm)
Posted Jan 25, 2024 - 13:03 EST
Update
Siemens service is expected on-site this afternoon and we will provide an update when we have more information.
Posted Jan 25, 2024 - 12:28 EST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2024 - 12:28 EST
Update
Further testing this morning suggests scanner is no functional for most sequences. Scanner is not available Siemens is being contacted. We will provide and update when we have additional info on Siemens expected arrival.

Ticket # 400112413534
Posted Jan 25, 2024 - 07:57 EST
Update
Further testing has confirmed insufficient scanner cooling. Gradient-intensive sequences (e.g., EPI-based sequences) cannot be run at this time. This precludes most protocols from running.

We expect to provide an update later today.
Posted Jan 24, 2024 - 11:08 EST
Investigating
PAV10 stopped with intermittent cooling errors during scanning yesterday. We are investigating further today and will provide an update later this morning.
Posted Jan 24, 2024 - 09:34 EST
This incident affected: PAV10 (MRI Scanner).