SC3T Down due to image recon error
Incident Report for CAMRIS
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 13:07 EDT
Update
Siemens reinstalled image reconstruction system software. Scanner is now operational
Posted Apr 01, 2024 - 13:07 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2024 - 14:22 EDT
Update
System down. Siemens service has been requested. ETA unknown
Posted Mar 28, 2024 - 14:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2024 - 14:15 EDT
Update
System is going down for repair shortly.
Posted Mar 28, 2024 - 14:12 EDT
Monitoring
Intermittent image reconstruction error on SC3T over the last month. System is operational, but needs a reboot to scan. Engineer dispatched out to review. Ref# 400112522937.
Posted Mar 27, 2024 - 12:48 EDT
This incident affected: Stellar Chance 3T (MRI Scanner).