HUP5 - Do Not Enter Alert (Quench Button Inactive)

Incident Report for CAMRIS

Resolved

Siemens has repaired the quench system at HUP5 and the scanner is now back online and ready for use.
Posted Jul 23, 2026 - 11:15 EDT

Investigating

Siemens has identified that the quench button at HUP5 is not operating correctly. As a safety precaution, nobody is allowed to enter the scan room until further notice. The control room is still accessible, but the scanner should not be rebooted.
Posted Jul 22, 2026 - 11:37 EDT
This incident affected: HUP5 (MRI Scanner).