RT export not working on SC3T
Incident Report for CAMRIS
Resolved
New Dicom Drive installed on SC3T
Posted Apr 04, 2024 - 14:05 EDT
Update
RTExport needs to be remounted after Siemens repairs. Waiting for trained staff to return from holiday to implement fix. Expect return April 8th.
Posted Apr 01, 2024 - 13:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2024 - 14:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 12:56 EDT
This incident affected: Stellar Chance 3T (RTexport).