HUP6 stimulus response scroll wheel not working

Incident Report for CAMRIS

Update

The scroll wheel device is currently not working the with response controlled at HUP6. All other response equipment should be working.
Posted Aug 18, 2026 - 22:37 EDT

Update

Correction: the HUP6 stimulus response will be offline, not SC3T. Apologies for the confusion!
Posted Aug 17, 2026 - 14:21 EDT

Identified

The SC3T stimulus response controller is being temporarily removed for software updates. It should be back online by mid-day on Tue Aug 18.
Posted Aug 17, 2026 - 13:43 EDT
This incident affects: HUP6 (Response Device System).