SC3T pulse oximeter reported not working
Incident Report for CAMRIS
Resolved
All pulse oximeters on 3T and 7T are functional.
Posted May 02, 2024 - 14:04 EDT
Update
We have identified two pulse oximeters are not working. One on the 3T and one located on the 7T. However one is currently operational on the 7T. Both devices have been called into Siemens. Waiting on technical support to assess the issue. 3T pulse ox REF#400112582706 and 7T pulse ox REF# 400112582709

All pulse oximeters in Stellar Chance are labeled "not working" vs "working" if study teams need to use them for scans.
Posted May 01, 2024 - 10:36 EDT
Investigating
We have received a report that the SC3T pulse oximeter may not be registering. We will investigate and provide an update tomorrow (May 1)
Posted Apr 30, 2024 - 19:28 EDT
This incident affected: Stellar Chance 3T (Physiological Monitoring).