Hup 5 Scanner Down

Incident Report for CAMRIS

Resolved

Compressor is turned back on. System is back up and running.
Posted Jun 12, 2025 - 08:53 EDT

Investigating

Hup 5 compressor shut off. Tried manually turning back on with Technical Support which was unsuccessful. Engineer to be dispatched. Ticket# 400-113277400
Posted Jun 11, 2025 - 16:36 EDT
This incident affected: HUP5 (MRI Scanner).