SC3T down

Incident Report for CAMRIS

Resolved

Engineer was able to place a new mars unit. The cmrr bold sequences were tested and ran fine. System is operational.
Posted Nov 18, 2025 - 15:25 EST

Update

Engineer to arrive on site ~3pm. Continuing to have measurement recon errors
Posted Nov 18, 2025 - 14:05 EST

Investigating

#400113542505. Tech support dispatching Siemens engineer.
Posted Nov 18, 2025 - 12:13 EST
This incident affected: Stellar Chance 3T (MRI Scanner).