HUP6 stim error

Incident Report for CAMRIS

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 11:30 EDT

Update

Tech support deemed the machine was functioning appropriately. Applications support suggested a "softer" Muiltshell, and checking the CMRR is the most up to date version. Technologists acquired the same sequence on PAV10 and ran into the same issue, so it appears to be sequence dependent.
Posted Jul 23, 2025 - 13:27 EDT

Identified

Stimulation exceeded during a Multishell sequence causing the system to abort scan. REF#400-113343583. Siemens applications and tech support to follow up.

Scanner is performing fine outside of this.
Posted Jul 22, 2025 - 13:26 EDT
This incident affected: HUP6 (MRI Scanner).