SC3T monitor is down

Incident Report for CAMRIS

Resolved

SC7T's visual stimulus system will be long-term loaned to SC3T, so we will consider this issue closed.
Posted Apr 21, 2025 - 14:39 EDT

Monitoring

Temporary screen in SC3T - no visual stimulus in 7T.
Posted Apr 14, 2025 - 13:30 EDT

Update

(Updated the affected equipment; we previously listed as being at SC7T)
Posted Apr 11, 2025 - 12:38 EDT

Identified

Monitor appears to have died. Not visual stimulus is possible. A fix will likely not occur before next week sometime.
Posted Apr 11, 2025 - 12:22 EDT

Investigating

We are currently investigating this issue.
Posted Apr 11, 2025 - 11:41 EDT
This incident affected: Stellar Chance 3T (Visual Stimulus Presentation).