Tristate completed the work on the chiller piping.
Posted Nov 12, 2025 - 08:13 EST
Monitoring
Tristate filled the refrigerant in circuit 1, adjusted the water regulating valve, and checked the charge on circuit 2. System was able to regulate temperature after several phantom scans. System is now functional. We will resume regular operations at HUP6 tomorrow.
Posted Sep 30, 2025 - 14:16 EDT
Update
Tristate reassessed the chiller system: circuit 1 refrigerant leak - causing the compressors to shut off and the machine to overheat. Tristate advised to not scan. A technician will be out tomorrow to replace the refrigerant and fix the system.
Posted Sep 29, 2025 - 19:24 EDT
Investigating
Scanner keeps showing stimulation as being almost exceeded after a half hour of scanning. Last week, Siemens, maintenance and Tristate came to look at this issue. New ticket placed through Siemens. Ticket 400113457592.