SC3T - artifact seen while using 64 Ch coil -

Incident Report for CAMRIS

Resolved

Per Siemens engineer, "QA was run and passed. Tech on site also ran test study and could not reproduce artifact. cleaned both coil and plugs in case* connection issue was the cause. Closing notification."
Posted Feb 24, 2026 - 17:31 EST

Investigating

Ticket#400113688795. Artifact seen while using 64 CH coil. Images of artifacts sent to Siemens, and request to assess the coil. System is operational.
Posted Feb 18, 2026 - 13:35 EST
This incident affected: Stellar Chance 3T (64-Channel Head Coil).