Cooling being closely monitored at Stellar Chance
Incident Report for CAMRIS
Resolved
We have not experienced further cooling issues at Stellar Chance so consider this issue resolved.
Posted Feb 23, 2024 - 13:34 EST
Monitoring
We have had service performed on the cooling system at Stellar Chance. As part of this we have made modifications to the cooling system that are intended to improve performance. Regular scanning is allowed and the calendar is active for bookings. However, for the next few days groups are asked to be aware of any cooling errors. If these occur, please stop scanning and contact Dylan Tisdall immediately at 617-901-5009.
Posted Feb 16, 2024 - 14:03 EST
This incident affected: Stellar Chance 3T (MRI Scanner) and Stellar Chance 7T (MRI Scanner).