SC3T spine coil cannot be connected due to broken guide

Incident Report for CAMRIS

Resolved

Siemens replaced the connector guide and the spine coil is now operational again.
Posted Apr 06, 2026 - 13:43 EDT

Update

Siemens has been contacted about getting a replacement spine coil (Ref.#: 400113758148).
Posted Apr 01, 2026 - 13:20 EDT

Identified

SC3T's spine coil cannot be connected as one of the guides has snapped off the coil. We will reach out to Siemens about a replacement.
Posted Apr 01, 2026 - 10:22 EDT
This incident affected: Stellar Chance 3T (Spine Coil).