RTexport

Incident Report for CAMRIS

Resolved

After restarting the system, the issue has resolved.
Posted Apr 22, 2025 - 08:35 EDT

Update

RTexport is recognized when plugged into USB port in back of tower. Still all 4 USB ports in front are not working with any drives. Call is being placed into Siemens. Will restart system when time is allowed.
Posted Apr 21, 2025 - 12:09 EDT

Investigating

X Drive not being recognized on Siemens 7T. Tried all USB ports, still no success.
Posted Apr 21, 2025 - 08:24 EDT
This incident affected: Stellar Chance 7T (RTexport).