SC3T and SC7T data not being transferred to Flywheel automatically
Incident Report for CAMRIS
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 11:30 EST
Monitoring
Flywheel has restarted the connection at Stellar Chance and it appears to now be automatically transferring scans again.
Posted Oct 05, 2024 - 11:39 EDT
Investigating
Data is not being automatically transferred to Flywheel from Stellar Chance scanners. It appears that data can be transferred by being “pushed” at the scanner consoles.

We are reaching out to Flywheel and will provide an update when we have more information.
Posted Oct 04, 2024 - 07:46 EDT
This incident affected: Flywheel Reaper.