Pav10 Scanner has cooling issue
Incident Report for CAMRIS
Postmortem

This may become a recurrent issue any time the PAV10 system is placed into city bypass.

When primary side is changed over to city water the strainer on the secondary side in SEP cabinet becomes clogged

Should probably discuss a way to catch sediment before strainer by placing an additional filter on our side or Siemens

Posted Feb 22, 2024 - 11:28 EST

Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 09:35 EST
Update
Ref number for service is 400-714717
Posted Feb 22, 2024 - 08:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 08:29 EST
Identified
We have identified the cause of the issue. A clogged strainer due to work on Primary chilled water.

[Siemens will be on site at 930
Posted Feb 22, 2024 - 08:29 EST
This incident affected: PAV10 (MRI Scanner).