SC3T is down
Incident Report for CAMRIS
Resolved
We have not seen additional reports of reconstruction errors so are marking this as resolved. Please continue to report any issues in the #technical-issues channel on the Slack.
Posted Apr 04, 2024 - 09:27 EDT
Monitoring
Siemens engineer reloaded software and receded digital receiver board. System is up running.

Please continue to update slack if there are any reoccurring errors.
Posted Apr 02, 2024 - 18:27 EDT
Investigating
Image reconstruction error. After several shut downs the scanner booting has failed. Ref#400112533045. Awaiting dispatch call for Siemen's engineer ETA. Scanner is down.
Posted Apr 02, 2024 - 16:16 EDT
This incident affected: Stellar Chance 3T (MRI Scanner).