HUP6 is not working
Incident Report for CAMRIS
Resolved
HUP6 smoke detector has been reset and the scanner is now operational. All scanning can resume.
Posted Jan 26, 2024 - 12:50 EST
Investigating
The HUP6 scanner is reporting unknown hardware issue and will not run.

Siemens has been contacted, and the Siemens issue number is 400112416324

The scanner is not available for any scanning currently. We will provide an update when we have additional information from Siemens.
Posted Jan 26, 2024 - 10:34 EST
This incident affected: HUP6 (MRI Scanner).