Data transfer issues at SC3T

Incident Report for CAMRIS

Monitoring

Scanner is able to successfully open association with remote node. Flywheel is working, reaping has been restarted and may take another few hours to work through the backlog.
Posted Dec 12, 2025 - 16:40 EST

Investigating

Failure to successfully open association with remote node likely due to memory issues on host computer (Ticket #: 400113572325), Flywheel not working.
Posted Dec 08, 2025 - 11:35 EST
This incident affects: Stellar Chance 3T (MRI Scanner).