SC7T gradient failure
Incident Report for CAMRIS
Resolved
System has been restored and is fully functional.
Posted Dec 03, 2024 - 17:06 EST
Update
We have received word this afternoon from Siemens that the SC7T scanner will not be operational until Wednesday Dec 4th. It appears that the table may have been damaged during the gradient replacement, and additional parts are needed to repair the table. This repair is expected to be completed on Tuesday Dec 3rd, but will likely take the entire day. We will provide further updates as we have more information.
Posted Dec 02, 2024 - 16:44 EST
Update
Siemens now estimates that SC7T will be back in service on Tuesday Dec 3rd. We will continue to update this guidance as we have more information.
Posted Nov 20, 2024 - 18:32 EST
Update
Siemens has provided an updated estimate that the 7T will be back online by Saturday Nov 30th. This is based on their current estimates for the arrival of parts and the time required for the service work. We will continue to update this guidance as we have more information.
Posted Nov 15, 2024 - 15:33 EST
Identified
Siemens has updated their timeline for replacing the gradient. Their current optimistic estimate is that the scanner would be back online by Nov 29. However, this may also slip to the week of Dec 2, based on parts availability. The scanner will remain offline until the gradient replacement is complete.
Posted Nov 12, 2024 - 11:28 EST
Update
Siemens has determined a full gradient replacement is necessary. We currently estimate the scanner will be offline through Nov 22. We will provide further updates as we have more information.
Posted Nov 08, 2024 - 17:25 EST
Update
System is still down. Engineers to update after guidance from Siemens headquarters in Germany.
Posted Nov 07, 2024 - 15:47 EST
Update
Siemens engineer found more issues and ordered more parts for delivery tomorrow. System is still down
Posted Nov 06, 2024 - 15:30 EST
Update
Siemen engineer is on site. Will update when machine is fully operational
Posted Nov 06, 2024 - 13:16 EST
Update
Siemens engineer ordered replacement parts which should arrive in the morning. Estimating to have the system up and running by early afternoon
Posted Nov 05, 2024 - 18:11 EST
Update
Siemens engineer to arrive 7pm tonight (11/5/2024)
Posted Nov 05, 2024 - 15:57 EST
Update
SC7T is down. Power supply to the E-shim is dead and needs to be replaced. Waiting for Siemens engineer ETA. REF#400112905803
Posted Nov 05, 2024 - 15:27 EST
Investigating
SC7T scanner is displaying an E shim coil error and frequency adjustment errors. Issue called into Siemens ref#400112905803. Awaiting call back from Siemens tech support. Scanner is still operational
Posted Nov 05, 2024 - 14:59 EST
This incident affected: Stellar Chance 7T (MRI Scanner).