SC3T intercom unit causes intermittent patient bed table stop error

Incident Report for CAMRIS

Resolved

Intercom unit has been replaced. Scanner is operational again.
Posted May 29, 2026 - 11:19 EDT

Update

Siemens is now estimating 11:30am as the time for them to complete repairs.
Posted May 29, 2026 - 11:04 EDT

Update

Parts have been delivered, and Siemens still anticipates having the scanner back online by 11am.
Posted May 29, 2026 - 09:33 EDT

Update

Siemens has ordered parts overnight and expects to have the scanner back up and running by 11am on Friday. We will provide further updates tomorrow morning when we have more information on how the repair is progressing.
Posted May 28, 2026 - 18:06 EDT

Update

Scanner is now down completely. Awaiting Siemens service.
Posted May 28, 2026 - 16:41 EDT

Identified

Moving the intercom box causes table stop error. Loose wire suspected. Siemens service call has been made. Ref: 400-113849379
Posted May 28, 2026 - 15:06 EDT
This incident affected: Stellar Chance 3T (MRI Scanner).