SC7T visual stimulus presentation offline

Incident Report for CAMRIS

Resolved

System worked with a different laptop
Posted Apr 24, 2025 - 14:32 EDT

Identified

SC7T's visual stimulus system has been loaned to SC3T while we await a replacement. At this time we expect it to be several months before a replacement screen is available from our vendor. We will provide more specific updates as we have them.
Posted Apr 21, 2025 - 14:40 EDT
This incident affected: Stellar Chance 7T (Visual Presentation System).