20 Channel Siemens QA Issue

Incident Report for CAMRIS

Update

Siemens will come out on Monday afternoon to assess this issue.
Posted Dec 19, 2025 - 12:17 EST

Update

Updated issue to reflect that 20-channel coil is only affected piece of equipment
Posted Dec 17, 2025 - 13:54 EST

Investigating

The 20 Channel Siemens QA came back as "Not OK" after multiple attempts. Siemens will come out on Monday to look at it, but for now, the coil is fine to continue use per Siemens.
Ticket Number 400113587932
I selected MRI Scanner as Component affected, because the 20 Channel is not an option.
Posted Dec 17, 2025 - 13:32 EST
This incident affects: HUP6 (20-Channel Head Coil).