SC3T Control Room Sprinkler Closet Beeping

Incident Report for CAMRIS

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 08:18 EDT

Update

Building security has notified University Facilities, who will come out to inspect and address the issue.
Posted Apr 03, 2025 - 17:08 EDT

Investigating

We've received a report that the sprinkler closet in the SC3T control room is beeping. Security and building management have been notified. We do not anticipate any impact on scanning.
Posted Apr 03, 2025 - 15:13 EDT
This incident affected: Stellar Chance 3T (MRI Scanner).