Siemens confirmed they have fully repaired the gradient amplifier. The scanner is ready for use.
Posted Jul 23, 2026 - 11:16 EDT
Monitoring
The Siemens engineer believes they have repaired the gradient system and HUP5, but identified additional faults that will keep the scanner offline. We are tracking the additional faults in a separate incident.
Posted Jul 22, 2026 - 11:39 EDT
Identified
Siemens engineer is on site to replace more parts this morning. We will provide an update once Siemens provides us with a post-repair update.
Posted Jul 22, 2026 - 10:44 EDT
Update
Siemens is at HUP5. Rectifier board for gradient blew up with signs of scorching in the cabinet. Parts ordered. Rob W to be here in the morning.
Posted Jul 20, 2026 - 18:58 EDT
Update
Siemens has been called - ticket number is #400113931701
Posted Jul 20, 2026 - 17:09 EDT
Investigating
Scanner showing multiple gradient errors (GPA error, GPA undervoltage power stage Z). Scanner is currently down and won't scan