Shared PC monitor at Hup 6 not working.

Incident Report for CAMRIS

Resolved

Monitor replaced - shared PC is now working
Posted Apr 07, 2026 - 10:52 EDT

Identified

The shared PC monitor needs to be replaced, the shared PC is using the monitor on top of the KVM switch as the only display.
Posted Apr 01, 2026 - 11:16 EDT

Investigating

The shared PC monitor at Hup 6 is not working. Unable to get cross up on screen at the moment if needed for study.
Posted Mar 24, 2026 - 14:58 EDT
This incident affected: HUP6 (Visual Stimulus Presentation).