University Delayed Start
Incident Report for CAMRIS
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 11:15 EST
Monitoring
The University has announced a delayed opening to 10am. All CAMRIS facilities should still be operating on their regular schedule. However, scheduled slots before 10am can be cancelled without charge if study teams or subjects are impacted by the weather. If CAMRIS schedule is delayed (e.g., due to CAMRIS staff being delayed getting to campus), we will update here.
Posted Feb 13, 2024 - 05:36 EST
This incident affected: HUP6 (MRI Scanner), Stellar Chance 3T (MRI Scanner), Stellar Chance 7T (MRI Scanner), HUP5 (MRI Scanner), PAV10 (MRI Scanner), MRD1 (MRI Scanner), MRD2 (MRI Scanner), and MRD3 (MRI Scanner).