SC3T down

Incident Report for CAMRIS

Resolved

Per Siemens note, the software has been reloaded on MARS and system is up.
Posted Nov 14, 2025 - 17:17 EST

Investigating

Tech support to dispatch an engineer out tomorrow (11/14) AM. Issue with the MARS again. Ticket# 400113536207. System is not operational
Posted Nov 13, 2025 - 20:29 EST
This incident affected: Stellar Chance 3T (MRI Scanner).