Pulse gating
Incident Report for CAMRIS
Resolved
Replaced.
Posted Apr 25, 2024 - 16:37 EDT
Identified
Pulse gating is wripped. Checking in stellar to see if we have a replacement.
Posted Apr 25, 2024 - 11:05 EDT
This incident affected: HUP6 (Physiological Monitoring).