SC7T rebooting spontaneously

Incident Report for CAMRIS

Monitoring

Siemens engineer thinks the issue is most likely due to an Ethernet connection dropping between the host and MARS. He physically reset the various connections and recommended monitoring to see if the issue reoccurs.
Posted Sep 03, 2026 - 18:01 EDT

Investigating

Scanner spontaneously rebooted twice and stopped scanning during a study. Siemens has been notified (Ref#: 400114001179), they plan to come on Thursday morning at 8:00.
Posted Sep 01, 2026 - 16:43 EDT
This incident affects: Stellar Chance 7T (MRI Scanner).