HUP6 cooling issues
Incident Report for CAMRIS
Resolved
This incident has been resolved.
Posted May 01, 2024 - 08:01 EDT
Monitoring
Maintenance has cleared the issue. The water temp is back to normal. I ran a few test scans with no issue. The system is now operational but will continue to monitor.
Posted Apr 30, 2024 - 14:44 EDT
Update
Maintenance has identified the issue: a faulty pump which may need to be replaced. No time frame of when this will be completed yet.
Posted Apr 30, 2024 - 12:14 EDT
Investigating
High water temperature unable to scan. Confirmed with Siemens service. Calling maintenance/tristate to assess the issue.
Posted Apr 30, 2024 - 11:31 EDT
This incident affected: HUP6 (MRI Scanner).