SC7T control room water leaking

Incident Report for CAMRIS

Monitoring

We are cleared to keep running the scanner at SC7T. Ceiling tiles should be replaced today. Facilities will continue to investigate the source of the leak.
Posted Jul 13, 2026 - 10:40 EDT

Update

PSOM facilities have been notified, and awaiting intervention.
Siemens will come and check everything Monday morning before starting again.
Posted Jul 11, 2026 - 17:21 EDT

Update

Siemens notified - ticket #400113918052
Posted Jul 11, 2026 - 17:02 EDT

Investigating

Water leaking in SC7T control room - PSOM facilities have been notified
Posted Jul 11, 2026 - 16:13 EDT
This incident affects: Stellar Chance 7T (MRI Scanner).