PAV10 will not boot
Incident Report for CAMRIS
Resolved
Siemens has replaced the scanner MARS hardware and the scanner is now operational.
Posted Mar 07, 2024 - 11:48 EST
Update
Siemens engineer is on-site and continuing repair.
Posted Mar 07, 2024 - 10:07 EST
Update
Siemens engineer has determined that a new MARS computer needs to be ordered for the scanner. It is expected to arrive tomorrow morning, and Siemens expects it will be able to install the new equipment shortly after it arrives. We will provide further updates in the morning when we can confirm whether the equipment has arrived.
Posted Mar 06, 2024 - 19:58 EST
Update
Siemens engineer expected onsite at 8:30pm this evening.
Posted Mar 06, 2024 - 17:34 EST
Update
System will not boot. Ref# 400112486583. Siemens to dispatch engineer.
Posted Mar 06, 2024 - 16:43 EST
Investigating
We have a report that PAV10 will not boot. We are currently investigating.
Posted Mar 06, 2024 - 15:37 EST
This incident affected: PAV10 (MRI Scanner).