Gradient spike artifact on HUP6

Incident Report for CAMRIS

Resolved

The spiking seen was protocol related.
Posted Nov 05, 2025 - 09:32 EST

Monitoring

Cold head compressor was topped off with gas and the knocking sound went away. The gradient spike artifact was only reproducible with the 32CH coil so the engineer cleaned the plugs and the spiking went away. He has ordered new plugs and will install when they arrive.
Posted Oct 02, 2025 - 13:14 EDT

Update

We are continuing to investigate this issue.
Posted Oct 02, 2025 - 13:11 EDT

Update

Siemens engineer scheduled Thursday 3pm - will also evaluate the cold head.
Posted Oct 01, 2025 - 12:06 EDT

Investigating

Ticket # 400113460818. In process of scheduling a time for Siemens engineer to evaluate. (aiming for Thursday, 10/2 afternoon) System is still operational
Posted Sep 30, 2025 - 14:44 EDT
This incident affected: HUP6 (MRI Scanner).