SC3T 64-channel coil is not working.
Incident Report for CAMRIS
Resolved
The new 64-channel coil has been placed in the bay and passes basic QC testing, so scanning can continue. The broken coil is stored in the control room with a sign marking it for Siemens pick-up; the working coil should be in the scanner room itself.
Posted Jan 24, 2024 - 06:23 EST
Update
A replacement coil has arrived and should be available in the bay tomorrow morning. We will provide a final update once we complete testing on the new coil.
Posted Jan 23, 2024 - 17:50 EST
Update
Siemens has confirmed the 64-channel coil is defective. Unfortunately, Siemens parts shipments are delayed and so a replacement may not arrive until Thursday. Scans needing the 64-channel coil this week at SC3T are welcome to retain their bookings to see if the replacement arrives in time, and can cancel their sessions without charge should the coil not be available.
Posted Jan 23, 2024 - 08:54 EST
Update
The previous posting was a mistake: Siemens is actually scheduled on-site tomorrow morning. The 64-channel coil will not be operational today (Jan 22). We will provide an update tomorrow morning.
Posted Jan 22, 2024 - 13:00 EST
Update
Siemens is expected on-site at noon. We will provide further updates as we receive information from Siemens.
Posted Jan 22, 2024 - 12:01 EST
Identified
64-channel coil is not working. Siemens is being notified. Will provide an estimate on service once we have it.
Posted Jan 22, 2024 - 09:55 EST
This incident affected: Stellar Chance 3T (64-Channel Head Coil).