PAV10 laser light

Incident Report for CAMRIS

Resolved

Laser light issue is rectified.
Posted Nov 14, 2025 - 08:44 EST

Update

Engineer ETA 11/13 around 6pm to fix the issue.
Posted Nov 13, 2025 - 17:49 EST

Investigating

PAV10 laser light is dim. Called into Siemens for an engineer to replace ticket#400113533682. System is still operational, but users may need to turn the room lights off to center appropriately. Will update ETA for engineer.
Posted Nov 12, 2025 - 18:26 EST
This incident affected: PAV10 (MRI Scanner).