HUP 6 Down

Incident Report for CAMRIS

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 15:45 EDT

Update

We are continuing to investigate this issue.
Posted Jun 01, 2026 - 15:45 EDT

Update

A component of the TX box is creating the issue and needs to be replaced. Rob W can come Monday morning and fix it with the replacement. Scanner down until at least noon on Monday.
Posted May 29, 2026 - 13:39 EDT

Update

Siemens is expected onsite shortly. We will provide further updates once we have more information from the Siemens engineer.
Posted May 29, 2026 - 12:02 EDT

Investigating

Scanner shut down mid phantom scan. Ticket Number 400113850514
Posted May 29, 2026 - 09:53 EDT
This incident affected: HUP6 (MRI Scanner).