3D shim error on HUP6

Incident Report for CAMRIS

Identified

Siemens believes this is a protocol issue. They suggest rebuilding the sequence and if the problem still persists after that, then they would have to contact someone in Germany to take a look at it.
Posted Nov 14, 2025 - 15:41 EST

Update

Tech support investigating the issue and will update 11/14.
Posted Nov 13, 2025 - 17:48 EST

Investigating

Ticket# 400113534666. Repeatedly experiencing 3D shim errors while shimming for VISTA sequence. Consulting Siemens tech support for help to investigate. Scanner is operational
Posted Nov 13, 2025 - 11:01 EST
This incident affects: HUP6 (MRI Scanner).