SC3T is down
Incident Report for CAMRIS
Resolved
Siemens has replace a faulty receiver board and the system is operational.
Posted Apr 16, 2024 - 14:03 EDT
Update
ETA for Siemens engineer is ~2pm today (4/16)
Posted Apr 16, 2024 - 10:40 EDT
Investigating
Call placed to Siemens service. Several errors throughout the day, and the system is down. Siemens engineer dispatched. REF# 400112555341
Posted Apr 15, 2024 - 18:10 EDT
This incident affected: Stellar Chance 3T (MRI Scanner).