SC7T Down for recon error.
Incident Report for CAMRIS
Resolved
System restored.
Posted Mar 28, 2024 - 16:46 EDT
Update
Ref#400112524637 new ticket number issued. System is down. Dispatch to call with updated time for engineer.
Posted Mar 28, 2024 - 14:19 EDT
Update
System will be given to Siemens service shortly. System will be down for that time
Posted Mar 28, 2024 - 14:13 EDT
Monitoring
Siemens will be reloading MARS (x2) on the 7T ASAP. All data will be scrubbed in this process. We will be scheduling this procedure ASAP. Users need to get any data they feel is needed by tomorrow AM.
Posted Mar 28, 2024 - 13:03 EDT
Update
Siemens engineer was unable to come today, and is scheduled to come tomorrow morning (3/28) per Siemen's dispatch. Scanner is still operational.
Posted Mar 27, 2024 - 11:44 EDT
Update
Siemens engineer scheduled to arrive tomorrow AM for service.
Posted Mar 26, 2024 - 11:28 EDT
Identified
SC7T system is having an intermittent scanner communication error/switching offline causing it to reboot. Called issue into Siemens. Service engineer dispatched to assess the issue. Ref# 400112520408. Still operational.
Posted Mar 26, 2024 - 11:11 EDT
This incident affected: Stellar Chance 7T (MRI Scanner).